WebCitz Blog


Joomla 1.5.26 Update

Please know that Joomla has released a security update for Joomla versions lower than 1.5.26. Please update to version 1.5.26 at your earliest convenience. If you are interested in having our team implement this update, please contact us. Severity: High & Low Versions: lower than 1.5.26 Exploit type: Password Change & Information Disclosure
Read More

Joomla 2.5.3 Update Release

Please know that Joomla has released a security update for Joomla versions lower than 2.5.3. Please update to version 2.5.3 at your earliest convenience. If you are interested in having our team implement this update, please contact us. Severity: High Versions: lower than 2.5.3 Exploit type: Password Change & Privilege Escalation
Read More

Joomla 2.5.2 Update Release

Please know that Joomla has released a security update for Joomla versions lower than 2.5.1. Please update to version 2.5.2 at your earliest convenience. If you are interested in having our team implement this update, please contact us. Severity: Low & Moderate Reports Versions: lower than 2.5.1 Exploit type: Inadequate filtering leads to XSS vulnerability
Read More